Community
Message Board

Chat room - users
Game Over
( 394431 downloads)
Work In Progress
( 523201 downloads)
Links

Code Exchange
Downloads
Tutorials
Add to Favourites

Submit news

DIV ARENA FORUMS
Not logged in [Login - Register]
Go To Bottom

Printable Version  
 Pages:  1  ..  3    5
Author: Subject: DIV-DX builds
Vortigano
DIV Regular
***




Posts: 136
Registered: 12-1-2017
Location: Ciudad de Buenos Aires, Argentina
Member Is Offline


[*] posted on 4-12-2017 at 08:25 AM


Quote: Originally posted by RKSoft  
Thanks for your answers, Cictec. :)

Yes, i know but i think Mike should give you the rights to build official updates on GitHub. You are a very, very helping hand for DIV!!!

Also, Mike, please give him permissions to build DIV on GitHub.


I think the same!!!
View user's profile View All Posts By User
CicTec
DIV Pro
******




Posts: 346
Registered: 6-8-2016
Member Is Offline


[*] posted on 5-12-2017 at 09:39 AM


Quote: Originally posted by RKSoft  
Thanks for your answers, Cictec. :)

Yes, i know but i think Mike should give you the rights to build official updates on GitHub. You are a very, very helping hand for DIV!!!

Also, Mike, please give him permissions to build DIV on GitHub.

You are welcome, RKSoft.

Really server of DIV Arena is connected to the github, every time this is updated, the server generates a new automatic build every midnight, however for this to happen, all the commits are checked and manually merged by Mike, I do not know if it is possible to give permissions to others or activate automatic commits.
View user's profile View All Posts By User
Vortigano
DIV Regular
***




Posts: 136
Registered: 12-1-2017
Location: Ciudad de Buenos Aires, Argentina
Member Is Offline


[*] posted on 7-1-2018 at 02:31 PM


Hi, i'm using the 17.09.03 update and i can't open fli/flc. The help fli examples don't work

[Edited on 7-1-2018 by Vortigano]
View user's profile View All Posts By User
Vortigano
DIV Regular
***




Posts: 136
Registered: 12-1-2017
Location: Ciudad de Buenos Aires, Argentina
Member Is Offline


[*] posted on 7-1-2018 at 02:43 PM


The previous update runs ok the example "end_fli", but the first time it loads the fli colors get messed. The previous update runs ok only the example "end_fli", but only the first time when it loads the file the fli colors get messed.
View user's profile View All Posts By User
CicTec
DIV Pro
******




Posts: 346
Registered: 6-8-2016
Member Is Offline


[*] posted on 7-1-2018 at 03:03 PM


Hi Vortigano,

Thanks for the report, however, make new updates has some problems for now, continue to publish updates of a fork / unofficial version does not seem a good idea and if the updated code is not approved and unified in the official repository, it is not possible to generate an official build, so I currently do not know how to proceed. :(
View user's profile View All Posts By User
Vortigano
DIV Regular
***




Posts: 136
Registered: 12-1-2017
Location: Ciudad de Buenos Aires, Argentina
Member Is Offline


[*] posted on 7-1-2018 at 03:28 PM


I hope its resolved soon.
View user's profile View All Posts By User
CicTec
DIV Pro
******




Posts: 346
Registered: 6-8-2016
Member Is Offline


[*] posted on 25-4-2018 at 11:12 PM


Hello,

As promised, I've re-uploaded the build package on first post, contains some bugsfix of error(s) worklog also updated and tagged as "=== 18.04.26 ====".

Regards.
View user's profile View All Posts By User
RKSoft
Game Making Machine!
******


Avatar


Posts: 227
Registered: 1-3-2016
Location: Germany
Member Is Offline


[*] posted on 26-4-2018 at 11:37 AM


Cictec, your latest build doesn't work under windows 10. After launching d-windows.exe, one window pops up and nothing happened.
View user's profile Visit user's homepage View All Posts By User
CicTec
DIV Pro
******




Posts: 346
Registered: 6-8-2016
Member Is Offline


[*] posted on 26-4-2018 at 11:47 AM


Hello RKSoft,

Is not possible, I've build and tested it on my windows 10 pro, maybe is a conflict with previous config, try to delete "session.dtf and user.nfo" on the system dir and try to re-launch.

If still not working try to launch d-windows from the command prompt and look what message appears and/or look stdout.txt in system dir.

[Edited on 26-4-2018 by CicTec]
View user's profile View All Posts By User
RKSoft
Game Making Machine!
******


Avatar


Posts: 227
Registered: 1-3-2016
Location: Germany
Member Is Offline


[*] posted on 27-4-2018 at 11:19 AM


Okay, after deleting session.dtf and user.nfo, it works now. Thanks for a new nbuild. :) But i think it laggs more than previous builds. I tested it with my jumpman tutorial.
View user's profile Visit user's homepage View All Posts By User
CicTec
DIV Pro
******




Posts: 346
Registered: 6-8-2016
Member Is Offline


[*] posted on 27-4-2018 at 11:39 AM


Quote: Originally posted by RKSoft  
Okay, after deleting session.dtf and user.nfo, it works now. Thanks for a new nbuild. :)

Well, you are welcome, RKSoft. :)

Quote: Originally posted by RKSoft  

But i think it laggs more than previous builds. I tested it with my jumpman tutorial.

Laggs in what sense?

I have not touched anything in the optimization or code config, maybe it's the new version of the DLLs or the compiler used to generate the build.

Please provide more details if possible.
View user's profile View All Posts By User
RKSoft
Game Making Machine!
******


Avatar


Posts: 227
Registered: 1-3-2016
Location: Germany
Member Is Offline


[*] posted on 28-4-2018 at 03:26 PM


I mean laggs like in scrolling; the fps issues. ;)
View user's profile Visit user's homepage View All Posts By User
CicTec
DIV Pro
******




Posts: 346
Registered: 6-8-2016
Member Is Offline


[*] posted on 28-4-2018 at 06:12 PM


Quote: Originally posted by RKSoft  
I mean laggs like in scrolling; the fps issues. ;)

Ok, which type:
- Does not reach the FPS indicated by SET_FPS?
- Is scrolling not fluid or constant in animation?
- Are visual errors like flickering generated?

Are there in the tutorial info on screen type FPS or other to orient themselves on the benchmarks?
View user's profile View All Posts By User
RKSoft
Game Making Machine!
******


Avatar


Posts: 227
Registered: 1-3-2016
Location: Germany
Member Is Offline


[*] posted on 29-4-2018 at 12:32 PM


The scrolling isn't smooth ;) and if i run a single screen game the movement isn't smooth. So i think there are more problems with the fps function. The old problem i reported but on the latest nightly build it is bad as in previous builds.
View user's profile Visit user's homepage View All Posts By User
CicTec
DIV Pro
******




Posts: 346
Registered: 6-8-2016
Member Is Offline


[*] posted on 2-5-2018 at 12:01 PM


Mmmm, maybe it's the FPS system to check.
View user's profile View All Posts By User
 Pages:  1  ..  3    5

  Go To Top

Powered by XMB
XMB Forum Software © 2001-2012 The XMB Group
[Queries: 18]